Fórum Zeegamers
Gostaria de reagir a esta mensagem? Crie uma conta em poucos cliques ou inicie sessão para continuar.

Meu PC tá com problemas.

+9
Brmp
ari789
zephyrous
Koster
Weidson
mv2011
william_magalhaes
STX
augustoad
13 participantes

Página 1 de 2 1, 2  Seguinte

Ir para baixo

Meu PC tá com problemas. Empty Meu PC tá com problemas.

Mensagem por augustoad Dom 19 Jun 2011 - 18:25

Galera, meu PC tá um caco: Toda vez que eu tento ligar ele, ele faz 1 bip longo e 3 curtos. Logo pensei, o problema é com a placa de vídeo. Ajustei ela um pouco, passei alcool isopropilico e nada... Quer dizer, até ligava, mas ou a tela ficava com um tom esverdeado em tudo ou ficava cheio de pontos com cor negativa na tela. E o windows só tá entrando no modo de segurança, se eu tento ligar normal não passa da telinha de loading do XP.

Depois de trocar a placa deu no mesmo, então constatei que o problema não deve ser na placa de video, e sim na mother board. O que eu faço? é meio complicado tentar limpar os contatos da cpi express... Sad

Ajuda é "benvinda".
augustoad
augustoad
Profissional
Profissional

Cheia
Mensagens : 1304
Data de inscrição : 10/12/2009
Idade : 26
Localização : PG City
Tem o Zeebo? Tem o Zeebo? : Sim

http://www.k8kstudios.blogspot.com

Ir para o topo Ir para baixo

Meu PC tá com problemas. Empty Re: Meu PC tá com problemas.

Mensagem por STX Dom 19 Jun 2011 - 18:59

já tentou ligar a placa de video em outro slot?
STX
STX
Ser Supremo
Ser Supremo

Cheia
Mensagens : 11917
Data de inscrição : 03/12/2009
Idade : 40
Localização : Fim do Mundo - RJ
Tem o Zeebo? Tem o Zeebo? : Sim

Ir para o topo Ir para baixo

Meu PC tá com problemas. Empty Re: Meu PC tá com problemas.

Mensagem por augustoad Dom 19 Jun 2011 - 19:07

STX escreveu:já tentou ligar a placa de video em outro slot?

só tem um slot PCI-Express. :S A placa mãe é P5LD2X-1333, se você quiser dar uma olhada.
augustoad
augustoad
Profissional
Profissional

Cheia
Mensagens : 1304
Data de inscrição : 10/12/2009
Idade : 26
Localização : PG City
Tem o Zeebo? Tem o Zeebo? : Sim

http://www.k8kstudios.blogspot.com

Ir para o topo Ir para baixo

Meu PC tá com problemas. Empty Re: Meu PC tá com problemas.

Mensagem por STX Dom 19 Jun 2011 - 19:27

antes de ver se o problema é msm na placa mãe, vc poderia ver se conseguia testar com uma placa pci comum. se funcionar, pode ser msm o slot pci express q morreu msm, senão, pode haver outras possibilidades

já ocorreu comigo não faz muitas semanas, o pc de primeiro não ligava e ficava apitando, verifiquei as memorias e passei a borracha, depois de uma guerra, a placa de video ficava semelhante ao que vc disse, nem linux nem windows entrava. abri o gabinete, tirei a placa (agp) coloquei denovo e tudo voltou ao normal.

não há muito o que fazer, o melhor metodo é testar uma placa pci comum pra ter uma noção melhor do que pode ser, e por segurança, passa borracha nas memorias e ligue o pc sem nenhum outro acessorio conectado via usb fora teclado e mouse
STX
STX
Ser Supremo
Ser Supremo

Cheia
Mensagens : 11917
Data de inscrição : 03/12/2009
Idade : 40
Localização : Fim do Mundo - RJ
Tem o Zeebo? Tem o Zeebo? : Sim

Ir para o topo Ir para baixo

Meu PC tá com problemas. Empty Re: Meu PC tá com problemas.

Mensagem por augustoad Dom 19 Jun 2011 - 19:44

STX escreveu:antes de ver se o problema é msm na placa mãe, vc poderia ver se conseguia testar com uma placa pci comum. se funcionar, pode ser msm o slot pci express q morreu msm, senão, pode haver outras possibilidades

já ocorreu comigo não faz muitas semanas, o pc de primeiro não ligava e ficava apitando, verifiquei as memorias e passei a borracha, depois de uma guerra, a placa de video ficava semelhante ao que vc disse, nem linux nem windows entrava. abri o gabinete, tirei a placa (agp) coloquei denovo e tudo voltou ao normal.

não há muito o que fazer, o melhor metodo é testar uma placa pci comum pra ter uma noção melhor do que pode ser, e por segurança, passa borracha nas memorias e ligue o pc sem nenhum outro acessorio conectado via usb fora teclado e mouse

o problem é... não tenho uma placa PCI normal. #okayface
augustoad
augustoad
Profissional
Profissional

Cheia
Mensagens : 1304
Data de inscrição : 10/12/2009
Idade : 26
Localização : PG City
Tem o Zeebo? Tem o Zeebo? : Sim

http://www.k8kstudios.blogspot.com

Ir para o topo Ir para baixo

Meu PC tá com problemas. Empty Re: Meu PC tá com problemas.

Mensagem por william_magalhaes Dom 19 Jun 2011 - 20:43

Tira a placa de vídeo e liga na vga onboard, vê se funciona.
william_magalhaes
william_magalhaes
Profissional
Profissional

Cheia
Mensagens : 2681
Data de inscrição : 13/06/2009
Idade : 45
Localização : Piracuruca - Piauí - Brasil
Tem o Zeebo? Tem o Zeebo? : Sim

Ir para o topo Ir para baixo

Meu PC tá com problemas. Empty Re: Meu PC tá com problemas.

Mensagem por mv2011 Dom 19 Jun 2011 - 21:48

Caramba,tudo quanto é computador dos membros do fórum tá tendo problema.o meu aqui cisma de ficar travando de vez em quando.

mv2011
mv2011
Ser Evoluido
Ser Evoluido

Cheia
Mensagens : 6616
Data de inscrição : 16/10/2010
Localização : Terra dos memes
Tem o Zeebo? Tem o Zeebo? : Não

Ir para o topo Ir para baixo

Meu PC tá com problemas. Empty Re: Meu PC tá com problemas.

Mensagem por william_magalhaes Dom 19 Jun 2011 - 22:02

mv2011 escreveu:Caramba,tudo quanto é computador dos membros do fórum tá tendo problema.o meu aqui cisma de ficar travando de vez em quando.


Será que o fórum tá passando vírus? Suspect
william_magalhaes
william_magalhaes
Profissional
Profissional

Cheia
Mensagens : 2681
Data de inscrição : 13/06/2009
Idade : 45
Localização : Piracuruca - Piauí - Brasil
Tem o Zeebo? Tem o Zeebo? : Sim

Ir para o topo Ir para baixo

Meu PC tá com problemas. Empty Re: Meu PC tá com problemas.

Mensagem por Weidson Dom 19 Jun 2011 - 22:21

É o vírus do Zeebozilla. hahahaha!

Já o meu... é o SO. Toda vez que eu ligo eu tenho que resetar primeiro senão ele não carrega o Windows XP! Mad
Weidson
Weidson
Profissional
Profissional

Cheia
Mensagens : 1346
Data de inscrição : 31/05/2010
Idade : 27
Localização : Grande Recife- PE
Tem o Zeebo? Tem o Zeebo? : Não

Ir para o topo Ir para baixo

Meu PC tá com problemas. Empty Re: Meu PC tá com problemas.

Mensagem por Koster Dom 19 Jun 2011 - 22:23

Eu fico me sentindo muuuito noob, pois não sei nada de hardware. Boio nessas conversas...
Koster
Koster
Profissional
Profissional

Cheia
Mensagens : 2916
Data de inscrição : 16/02/2010
Idade : 30
Localização : São Paulo - SP
Tem o Zeebo? Tem o Zeebo? : Não

Ir para o topo Ir para baixo

Meu PC tá com problemas. Empty Re: Meu PC tá com problemas.

Mensagem por zephyrous Dom 19 Jun 2011 - 23:44

Koster escreveu:Eu fico me sentindo muuuito noob, pois não sei nada de hardware. Boio nessas conversas...

Somos dois cara... sou tonto nesses assuntos...
zephyrous
zephyrous
Experiente
Experiente

Cheia
Mensagens : 560
Data de inscrição : 14/01/2010
Idade : 39
Localização : Betim - Mg
Tem o Zeebo? Tem o Zeebo? : Sim

Ir para o topo Ir para baixo

Meu PC tá com problemas. Empty Re: Meu PC tá com problemas.

Mensagem por augustoad Seg 20 Jun 2011 - 0:35

william_magalhaes escreveu:Tira a placa de vídeo e liga na vga onboard, vê se funciona.
a minha mobo não tem uma onboard. Sad
augustoad
augustoad
Profissional
Profissional

Cheia
Mensagens : 1304
Data de inscrição : 10/12/2009
Idade : 26
Localização : PG City
Tem o Zeebo? Tem o Zeebo? : Sim

http://www.k8kstudios.blogspot.com

Ir para o topo Ir para baixo

Meu PC tá com problemas. Empty Re: Meu PC tá com problemas.

Mensagem por ari789 Seg 20 Jun 2011 - 0:44

xD não peguei nada disso

Pede pra alguem que tem outro pc para testar as suas peças que voçe acha que esta ruim =/
ari789
ari789
Ser Evoluido
Ser Evoluido

Cheia
Mensagens : 5964
Data de inscrição : 26/09/2010
Idade : 24
Localização : MYXterLand / Mundo 1 / Casa 16
Tem o Zeebo? Tem o Zeebo? : Sim

Ir para o topo Ir para baixo

Meu PC tá com problemas. Empty Re: Meu PC tá com problemas.

Mensagem por Brmp Seg 20 Jun 2011 - 1:10

Sua placa mãe é essa? http://www.clubedohardware.com.br/artigos/1459

Você consegue acessar a bios com o video funcionando corretamente?
Brmp
Brmp
Profissional
Profissional

Cheia
Mensagens : 3654
Data de inscrição : 24/06/2009
Idade : 31
Localização : Joinville - SC
Tem o Zeebo? Tem o Zeebo? : Não

Ir para o topo Ir para baixo

Meu PC tá com problemas. Empty Re: Meu PC tá com problemas.

Mensagem por ahtrun Seg 20 Jun 2011 - 1:12

Essa seqüencia de "Bips" indica problema com a placa de vídeo.
Se tiver alguma dedicada ai, faz o teste e põe ela.
ahtrun
ahtrun
Ser Evoluido
Ser Evoluido

Cheia
Mensagens : 6556
Data de inscrição : 13/12/2009
Idade : 28
Localização : Sao Paulo
Tem o Zeebo? Tem o Zeebo? : Sim

Ir para o topo Ir para baixo

Meu PC tá com problemas. Empty Re: Meu PC tá com problemas.

Mensagem por augustoad Seg 20 Jun 2011 - 1:30

Brmp escreveu:Sua placa mãe é essa? http://www.clubedohardware.com.br/artigos/1459

Você consegue acessar a bios com o video funcionando corretamente?
bem, acessar o bios eu consigo, mas fica tudo bugado. A minha câmera sumiu então tá foda pra tirar foto.

ahtrun escreveu:Essa seqüencia de "Bips" indica problema com a placa de vídeo.
Se tiver alguma dedicada ai, faz o teste e põe ela.
Já tentei com 2 diferentes. Sad
augustoad
augustoad
Profissional
Profissional

Cheia
Mensagens : 1304
Data de inscrição : 10/12/2009
Idade : 26
Localização : PG City
Tem o Zeebo? Tem o Zeebo? : Sim

http://www.k8kstudios.blogspot.com

Ir para o topo Ir para baixo

Meu PC tá com problemas. Empty Re: Meu PC tá com problemas.

Mensagem por Brmp Seg 20 Jun 2011 - 1:40

É, pelo visto a sua placa de video esta boa... O problema esta na placa mãe. Mas, dependendo da placa de video, é melhor que o problema seja na placa mãe, pois o concerto acaba sendo mais barato.

Ja aconteceu de um slot de memoria RAM não ser reconhecido no meu PC por causa da poeira. Dei uma limpada no slot (escova e sopro) e ela voltou a funcionar normalmente. É a sua ultima alternativa. Sopra la e passa uma escovinha...
Brmp
Brmp
Profissional
Profissional

Cheia
Mensagens : 3654
Data de inscrição : 24/06/2009
Idade : 31
Localização : Joinville - SC
Tem o Zeebo? Tem o Zeebo? : Não

Ir para o topo Ir para baixo

Meu PC tá com problemas. Empty Re: Meu PC tá com problemas.

Mensagem por ahtrun Seg 20 Jun 2011 - 2:00

Brmp escreveu:
É, pelo visto a sua placa de video esta boa... O problema esta na placa mãe. Mas, dependendo da placa de video, é melhor que o problema seja na placa mãe, pois o concerto acaba sendo mais barato.

Ja aconteceu de um slot de memoria RAM não ser reconhecido no meu PC por causa da poeira. Dei uma limpada no slot (escova e sopro) e ela voltou a funcionar normalmente. É a sua ultima alternativa. Sopra la e passa uma escovinha...

O problema da situação dele é que a placa mãe deveria funcionar, ou seja mesmo sem uma placa de video deidicada, o pc deveria utilizar a onboard, o que aparentemente não está ocorrendo.
ahtrun
ahtrun
Ser Evoluido
Ser Evoluido

Cheia
Mensagens : 6556
Data de inscrição : 13/12/2009
Idade : 28
Localização : Sao Paulo
Tem o Zeebo? Tem o Zeebo? : Sim

Ir para o topo Ir para baixo

Meu PC tá com problemas. Empty Re: Meu PC tá com problemas.

Mensagem por dino_rox Seg 20 Jun 2011 - 2:47

ahtrun escreveu:O problema da situação dele é que a placa mãe deveria funcionar, ou seja mesmo sem uma placa de video deidicada, o pc deveria utilizar a onboard, o que aparentemente não está ocorrendo.

augustoad escreveu:
william_magalhaes escreveu:Tira a placa de vídeo e liga na vga onboard, vê se funciona.
a minha mobo não tem uma onboard. Sad


Brmp escreveu:
É, pelo visto a sua placa de video esta boa... O problema esta na placa mãe. Mas, dependendo da placa de video, é melhor que o problema seja na placa mãe, pois o concerto acaba sendo mais barato.

Ja aconteceu de um slot de memoria RAM não ser reconhecido no meu PC por causa da poeira. Dei uma limpada no slot (escova e sopro) e ela voltou a funcionar normalmente. É a sua ultima alternativa. Sopra la e passa uma escovinha...

Concordo com o Brmp, inclusive lá onde trabalho tem um aparelho chamado mastersux lol! que serve justamente pra tirar a poeira das MBs
dino_rox
dino_rox
Profissional
Profissional

Cheia
Mensagens : 1278
Data de inscrição : 02/07/2009
Tem o Zeebo? Tem o Zeebo? : Não

Ir para o topo Ir para baixo

Meu PC tá com problemas. Empty Re: Meu PC tá com problemas.

Mensagem por ahtrun Seg 20 Jun 2011 - 2:51

Cara como a sua placa mãe não tem video onboard? Shocked
O PC dino (W98) que eu tenho aqui já conta com isso.
ahtrun
ahtrun
Ser Evoluido
Ser Evoluido

Cheia
Mensagens : 6556
Data de inscrição : 13/12/2009
Idade : 28
Localização : Sao Paulo
Tem o Zeebo? Tem o Zeebo? : Sim

Ir para o topo Ir para baixo

Meu PC tá com problemas. Empty Re: Meu PC tá com problemas.

Mensagem por william_magalhaes Seg 20 Jun 2011 - 14:36

ahtrun escreveu:Cara como a sua placa mãe não tem video onboard? Shocked
O PC dino (W98) que eu tenho aqui já conta com isso.

Também achei estranho... Vc tem certeza que não tem o conector VGA na mobo?
william_magalhaes
william_magalhaes
Profissional
Profissional

Cheia
Mensagens : 2681
Data de inscrição : 13/06/2009
Idade : 45
Localização : Piracuruca - Piauí - Brasil
Tem o Zeebo? Tem o Zeebo? : Sim

Ir para o topo Ir para baixo

Meu PC tá com problemas. Empty Re: Meu PC tá com problemas.

Mensagem por Chrono Seg 20 Jun 2011 - 14:36

ahtrun escreveu:Cara como a sua placa mãe não tem video onboard? Shocked
O PC dino (W98) que eu tenho aqui já conta com isso.

Algumas empresas optam por trabalhar com alguns modelos de placas-mães com vídeo off-board, somente som e rede onboard - porque investem num chipset de baixo custo e que não dispõe de uma VGA onboard ou um chipset de alto custo dedicado a fazer o que tem de fazer - controlar os outros chips da placa-mãe.

Agora é bem provável que se duas placas de vídeo estão dando o mesmo problema, pode não ser problema no slot pci-express, pode ser algo mais sério na própria placa, se você mora perto de praia, corrosão nas vias de dados da placa-mãe ou até mesmo algum chipset que está indo pro beleleu.

Mas tente limpar a PCI-Express com uma escova de dentes e, se possível, um mini-aspirador de pó ou alguma coisa para soprar ar seco na placa-mãe.

E antes de mais nada, tente resetar a bios, pode ser que funcione.

_________________
Meu PC tá com problemas. Chrononz51hl0
MB: GA-MA69VM-S2; Processador: AMD Athlon II x 4 620 @2.6Ghz; Memória: 4GB DDR2 (Unganged mode); HD: 1 TB Hitachi, 160 GB Samsung, 500 GB Samsung; VGA: Radeon 5670 1 GB GDDR5
Chrono
Chrono
Moderador Fórum Zeebo
Moderador Fórum Zeebo

Cheia
Mensagens : 3182
Data de inscrição : 27/11/2009
Idade : 39
Localização : Fortaleza - CE
Tem o Zeebo? Tem o Zeebo? : Sim

http://www.snakeinthebox.com

Ir para o topo Ir para baixo

Meu PC tá com problemas. Empty Re: Meu PC tá com problemas.

Mensagem por ahtrun Seg 20 Jun 2011 - 15:31

Chrono escreveu:
ahtrun escreveu:Cara como a sua placa mãe não tem video onboard? Shocked
O PC dino (W98) que eu tenho aqui já conta com isso.

Algumas empresas optam por trabalhar com alguns modelos de placas-mães com vídeo off-board, somente som e rede onboard - porque investem num chipset de baixo custo e que não dispõe de uma VGA onboard ou um chipset de alto custo dedicado a fazer o que tem de fazer - controlar os outros chips da placa-mãe.

Agora é bem provável que se duas placas de vídeo estão dando o mesmo problema, pode não ser problema no slot pci-express, pode ser algo mais sério na própria placa, se você mora perto de praia, corrosão nas vias de dados da placa-mãe ou até mesmo algum chipset que está indo pro beleleu.

Mas tente limpar a PCI-Express com uma escova de dentes e, se possível, um mini-aspirador de pó ou alguma coisa para soprar ar seco na placa-mãe.

E antes de mais nada, tente resetar a bios, pode ser que funcione.

Isso eu entendi, mas não deixa de ser um fato bizarro para mim.
Mesmo nos computadores mais "lixo" que eu já mexi, nunca encontrei um sem video on-board.
ahtrun
ahtrun
Ser Evoluido
Ser Evoluido

Cheia
Mensagens : 6556
Data de inscrição : 13/12/2009
Idade : 28
Localização : Sao Paulo
Tem o Zeebo? Tem o Zeebo? : Sim

Ir para o topo Ir para baixo

Meu PC tá com problemas. Empty Re: Meu PC tá com problemas.

Mensagem por augustoad Seg 20 Jun 2011 - 15:41

sim, eu tenho certeza ABSOLUTA de que minha mobo não tem uma onboard. Só consigo conectar o monitor na placa de video. Sad
augustoad
augustoad
Profissional
Profissional

Cheia
Mensagens : 1304
Data de inscrição : 10/12/2009
Idade : 26
Localização : PG City
Tem o Zeebo? Tem o Zeebo? : Sim

http://www.k8kstudios.blogspot.com

Ir para o topo Ir para baixo

Meu PC tá com problemas. Empty Re: Meu PC tá com problemas.

Mensagem por Chrono Seg 20 Jun 2011 - 17:31

E pode ver que nos mais lixos, as placas onboard estão montados sob chipsets de pessima qualidade, ou é SiS ou Via.

_________________
Meu PC tá com problemas. Chrononz51hl0
MB: GA-MA69VM-S2; Processador: AMD Athlon II x 4 620 @2.6Ghz; Memória: 4GB DDR2 (Unganged mode); HD: 1 TB Hitachi, 160 GB Samsung, 500 GB Samsung; VGA: Radeon 5670 1 GB GDDR5
Chrono
Chrono
Moderador Fórum Zeebo
Moderador Fórum Zeebo

Cheia
Mensagens : 3182
Data de inscrição : 27/11/2009
Idade : 39
Localização : Fortaleza - CE
Tem o Zeebo? Tem o Zeebo? : Sim

http://www.snakeinthebox.com

Ir para o topo Ir para baixo

Meu PC tá com problemas. Empty Re: Meu PC tá com problemas.

Mensagem por Conteúdo patrocinado


Conteúdo patrocinado


Ir para o topo Ir para baixo

Página 1 de 2 1, 2  Seguinte

Ir para o topo

- Tópicos semelhantes

 
Permissões neste sub-fórum
Não podes responder a tópicos